Support » How-To and Troubleshooting » [Resolved] Add New Comment Causes DB Error

[Resolved] Add New Comment Causes DB Error

  • Hello,

    I just installed WP yestuday and it seems to be fine until i tried to comment on a post and got this error:

    WordPress database error Data too long for column ‘comment_agent’ at row 1 for query INSERT INTO wp_comments (comment_post_ID,comment_author,comment_author_email,comment_author_url,comment_author_IP,comment_date,comment_date_gmt,comment_content,comment_karma,comment_approved,comment_agent,comment_type,comment_parent,user_id) VALUES (’14’,’admin’,’chatterbeast@gmail.com’,”,’′,’2009-07-11 20:55:57′,’2009-07-12 03:55:57′,’This is a comment’,’0′,’1′,’Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; InfoPath.2; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 1.1.4322; OfficeLiveConnector.1.4; OfficeLivePatch.1.3)’,”,’0′,’1′) made by wp_new_comment, wp_insert_comment

    also, when i tried to view the DB with phpmyadmin i dont see that anydatabases are installed although i see the logins and activity from connections to the db.. i just dont see any tables. it does seem like its connecting since everything else is there… my posts, settings are sticking…

    Any help would be extremely appreciated!!!

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Add New Comment Causes DB Error’ is closed to new replies.