Support » Fixing WordPress » Add Media not working on 4.0 upgrade

  • Resolved Melpomene

    (@melpomene)


    The button that used to support add media as simply gone inoperative. There is also a button missing i think that used to be next to it (I’m sure there were two buttons above the editor)

    Basically I got bounced into a 4.0 upgrade and that’s clearly the culprit. Is there anyway of rolling this back 3.9.2 as it seems looking at the amount of traffic that this latest upgrade (I use the word loosely) has generated that I’m a long way from being alone, but being unable to post any images into a website is a blow. I’ve got to suspect equally that there are other things likely to have failed too

Viewing 15 replies - 16 through 30 (of 36 total)
  • Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    For others, just so you know you can create a new thread here: http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    Thanks for the reply TechNinj, as it is worth folks like myself with very limited knowledge being aware of these things, but since it’s the one button, and one function that seems to be effected I’m not sure your description fits. Also the fact that MCG has restored functionality by disabling one of the plug-ins we’re both running, it seems to indicate that Comprehensive Google Maps Plugin isn’t competiable with WordPress 4.0 I think (or that would be my take on this)

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    Yes, plugins can cause this sort of thing too. Make sure to disable all plugins and see if it fixes the problem, then re-enable them one at a time to see what causes the issue.

    To be honest Andrew, I think the diagnosis might be moving faster by having a number of people jumping in on the existing one as it’s clearly a problem a few of us having and the link MCG posted seems to indicate that it’s only really become known about in the last few hours (not that the explanation in that links means anything). It sounds as if the plug in author needs to do something doesn’t it

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    I’m not discouraging people from helping you out. I’m saying, by the way if anyone wants to create a new thread to discuss their own issue they can. Please, continue your conversation.

    Yes, I found the plugin that was causing the conflict – Comprehensive Google Maps plugin. Thank you.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    Adding this to the master list.

    I just disabled the plugin CKEditor for WordPress and that fixed it for me.

    I’m tempted to ask what a Masterlist is? That must be the first time I’ve ever had anything put on it! I might be raises sensible enquiries at last!

    I think the upshot is that the plug-in is the culprit. I did the same as the rest of you, and loaded the images without any problems.

    With the plug in disabled though the site will display the HTML behind it in a block. The answer seems to be to try and work as quickly as you can with the images and then reinstall the plug in to regain the maps

    I guess the author will put this right pretty quickly though? He seems to be quite active and helpful in the plug in section

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    I’m tempted to ask what a Masterlist is?

    https://wordpress.org/support/topic/wordpress-40-master-list

    I guess the author will put this right pretty quickly though?

    It looks like a few people have posted, so we’ll see: https://wordpress.org/support/plugin/comprehensive-google-map-plugin

    Do note however that the plugin is only listed as “Compatible up to: 3.8.3” so you may want to consider alternatives too.

    I had the same none functional “Add Media” problem.

    The plugin that was causing it turned out to be “Genesis Title Toggle”. I’ve notified the developer and hopefully he will address the issue.

    Hey Guys!

    I’m having the same problem and this is also after I upgraded to WordPress 4.0 today.

    I have tried deactivating all plugins. But it does not work then either.

    I have not made any changes to the code today. Not even in the CSS so that should not be the problem. It just stopped working.

    I have also cleared the cache several times. No luck.

    Any suggestions?

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    This plugin seems like a good replacement: Google Maps Ready!

    I used it previously and had issues with it so switched to the one that’s broken and which we must assume by now, isn’t going to be mended. Sadly I can’t remember what the issues were, so perhaps I’ll give it another go

Viewing 15 replies - 16 through 30 (of 36 total)
  • The topic ‘Add Media not working on 4.0 upgrade’ is closed to new replies.