WP Family Tree
"Add Media" Images Greyed Out (3 posts)

  1. birdsong16
    Posted 2 years ago #

    I love this plugin but I have a big problem. When I edit a post and click "Add Media" the images are greyed out. I can see the squares where the images should be but they are just grey boxes. If I deactivate WP Family Tree plugin everything works fine (the images appear). It doesn't matter if the post is in the "Family" category or not. I'm using a fresh install of WordPress (3.5) and I'm using PHP version 5.3.13. No other plugins are active. Like I said I absolutely love this plugin and will surely make a donation if I can get this issue resolved!


  2. birdsong16
    Posted 2 years ago #

    I found that adding media works fine when using an earlier version of WordPress. I installed the WP Family Tree plugin on a WP version 3.2.1 site which has the older media insert screens and there was no problem. I also noticed that other users have reported the "Add Media" functionality in 3.5 can be buggy. So I guess for now I'll try downgrading WP so that I can use WP Family Tree. I hope this issue gets resolved soon.

  3. birdsong16
    Posted 2 years ago #

    Okay, I downgraded WP to version 3.4.2 and now all is well adding media to posts. I had to play around with FireBug and modify the CSS so that the tree fits properly with my theme (Suffusion). It looks great! This is an excellent plugin! I will donate.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Family Tree
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.