WordPress.org

Support

Support » How-To and Troubleshooting » Add Media Functionality

Add Media Functionality

  • Quick question: Why can’t I upload photos right after I updated my wordpress to version 3.5?

    It always gives me the ERROR MESSAGE stating that there is an error occurred and try it again later.

    I checked the size of the photo that I was trying to upload but it doesn’t exceed 2MB.

    This didn’t happen when I was using the older version. Help please! I cant continue uploading photos to my blog because of this blocker issue! thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Check to make sure your upload folder has proper permissions.

    You can also turn on Debugging to see if you get an actual error message returned.

    WPyogi

    @wpyogi

    Forum Moderator

    You may need to go through the troubleshooting steps discussed in this thread:

    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    I’m having the same problem and that master list thread does not help.

    Try turning on Debugging or error reporting to see if there is an error – if we have an error we can do a fix. 🙂

    I have this problem too .
    Hey I know the question THAT Ganna ask is too rookie but
    How can I turn on debugging mode or error reporting and where can I access to it’s logs !??!
    ____________________________________________________________________
    and by the way . I solved this problem by reuploading WP 3.5 & replace its files with older WP 3.5 File . but this solution is temporary . my problem keep coming back in less than 6-7 hours ! (just Mentioned!may be it helps )
    ____________________________________________________________________
    I think this version of WP have Serious problem AND I HOPE developers see this forum .
    many users in other languages have this problem too and they search for a Solution .

    The issue still exists even though I tried re-installing WP 3.5! Darn, if only I can bring back the old version that I used.

    I am hoping that this issue would be fixed ASAP or release a new version of WP!

    @ travelersconfessions
    Me too ! I just hope that the next version of WP fix this dam problem .

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Add Media Functionality’ is closed to new replies.