WordPress.org

Support

Support » How-To and Troubleshooting » 'Add Media' Functionality on 3.9.1 Not working

'Add Media' Functionality on 3.9.1 Not working

  • I have been using wordpress for 2 years now but recently with the new auto-upgrade to wp 3.9.1, I can no longer add images to my posts and pages. No matter how long I press the ‘Add media’ button, it’s not responding.
    Anyone with the same issue?

Viewing 13 replies - 1 through 13 (of 13 total)
  • Jose Castaneda
    THEME COFFEE MONKEY

    @jcastaneda

    What browser are you using? Have you tried to clear the browser’s cache? Does it still happen with all plugins deactivated, default theme?

    Iam using Mozilla firefox.
    I only have 3 plugins. AISEO, contact form 7 and Ultimate tinyMCE.
    Theme Iam using Heatmap. I have also tried other theme but problem persist. I think the problem is with wordpress

    Jose Castaneda
    THEME COFFEE MONKEY

    @jcastaneda

    When you deactivate all the plugins it still won’t allow you add any media?

    Yeah. I have deactivated all plugins and still it won’t allow me add media

    Surprisingly even edit permalink at the ‘create page’ template not working.

    esmi
    Forum Moderator

    @esmi

    Can we see the site using the default Twenty Fourteen theme with all plugins deactivated?

    I have the same problem, I use “Core theme”

    esmi
    Forum Moderator

    @esmi

    @tomerrz: It is considered impolite to interrupt another poster’s ongoing thread unless you are posting a solution or suggestion. As per the Forum Welcome, please post your own topic.

    OK sorry, I wasn’t aware of that

    I haven’t been able to overcome this problem despite all the suggestions.
    Is it possible to change from wordpress 3.9.1 to the old setup that seem to work well with my older sites?

    insert the code below in your themes function.php file :
    FYI : Your current wordpress version is not compatible with your theme

    wp_enqueue_script( ‘jquery-ui-dialog’, false, array(‘jquery’), false, true );

    mvmiranda
    Member

    @mvmiranda

    I’ve fixed the exact same issue after I inactivated a recently activated plugin called Google XML Sitemaps.

    Good luck!

    EDIT: deactivate it and then clear your browser cache.

    Cheers!

    mbrowne
    Member

    @mbrowne

    This issue can be caused by extraneous whitespace at the end of wp-config.php. It’s best to just not have the closing ?> tag at the end of wp-config.php at all (or any PHP file for that matter).

    See my answer to my own question here for more info: http://stackoverflow.com/questions/25754346/add-media-button-not-working-after-upgrade-to-wordpress-3-9

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘'Add Media' Functionality on 3.9.1 Not working’ is closed to new replies.