Support » Plugin: mqTranslate » Add media doesn't work well

  • Hi,

    Although I’m very happy with this plugin, I’m experiencing a bug with adding images in a post or page while working in the text editor (the problem doesn’t seem to appear in the wysiwyg editor).

    The problem is that the image doesn’t appear where the cursor is, but above all other code on the default language tab. So not only it doesn’t appear on the right place, it also doesn’t appear in the right language tab.

    Hope you can fix it, thanks!

    https://wordpress.org/plugins/mqtranslate/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I haven’t really tested this, but is there a chance, that this is a problem with WordPress by default?

    Have you tried inserting images in text editor without mqTranslate installed?

    Nope, the problem only exists with mqTranslate activated.

    I did a little more testing and the code doesn’t always appear in the default language tab, it always appears in another tab.

    E.G. my default language is Dutch, if I add an image there it will appear at the top of the English tab. But if I add an image in the English tab, the code will appear at the top of the Dutch tab.

    If I use the WYSIWYG editor, everything works fine. But since I regularly use HTML code in the text editor that’s not an option for me.

    Just tested it on my sites, and I can confirm it.

    Must be a problem with the plugin itself.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Add media doesn't work well’ is closed to new replies.