WordPress.org

Forums

[resolved] Add Media - code showing in edit mode not picture (3 posts)

  1. Diane307
    Member
    Posted 2 years ago #

    I am using WordPress 3.5. From my WP dashboard, when I try to Add Media to a post or page, all I see is the code related to the picture, not the actual picture. When I preview or publish the page, the image shows up perfectly but while in edit mode, all I see is this:

    [caption id="attachment_67" align="alignleft" width="300"]<img src="http://beingtrulypresent.com/wp-content/uploads/2012/12/origin_3585820414-300x227.jpg" alt="photo credit: h.koppdelaney via photopin cc" width="300" height="227" class="size-medium wp-image-67" /> photo credit: h.koppdelaney via photopin cc[/caption]

    When I used wordpress.com the images showed up in edit mode and I could quickly resize them using the sizing handles or click on the edit image icon. From what I've read, it is supposed to work the same in WordPress.org. I've tried different images, images without captions, all with the same issue.

    I have read comments, saying that the solution to image related issues is to deactivate plug-ins, revert to twenty-ten, etc. I have tried this and it has not worked. I also read a comment about a similar issue being related to using Firefox/Chrome and the issue being resolved by switching to Explorer. I'm using Explorer now....is there a setting that needs changing? I am so new to all this, I really need some guidance. Here are the particulars to what I'm running:

    - WordPress 3.5
    - No plug-ins
    - Purchased Catalyst Theme (which I'm loving...)
    - Hosted by HostGator
    - Using Internet Explorer 9
    - No use giving you a link to the site, since it looks good there...its only while in edit mode in my WP dashboard that I'm having the issue.

    What else do you need to know to help me? Sincerely (sincerely!!) appreciate any guidance you can give....

  2. Drew Jaynes
    4.2 Release Lead
    Posted 2 years ago #

    Hi Diane,

    It sounds like you're in the Text editor and just need to switch to the Visual tab see here: http://cl.ly/image/0S2F1g1h423f

    If you don't have a Visual tab, you'll need to visit your profile editing screen and make sure the checkbox labeled 'Disable the visual editor when writing' is unchecked.

  3. Diane307
    Member
    Posted 2 years ago #

    Thank you Drew!!!!

    Sigh....this newbie has so much to learn! Bit by bit...I'll get there (smile)

    With gratitude,

    Diane

Topic Closed

This topic has been closed to new replies.

About this Topic