Add media button not working (4 posts)

  1. JonLeeHart
    Posted 3 years ago #

    I adding this topic 5 days ago and it hasn't been answered. I upgraded to 3.5 and like many the "add media" button no longer works. This is extremely frustrating. I do not know how to edit code- in fact my tech skills are minimal. Many of the long list of troubleshooting fixes might as well be written in Japanese. Is there anyway to downgrade to the previous version of WP that worked? I would like to be able to post pictures/ gifs on my site. I use the Twenty-Ten theme.

  2. kjodle
    Posted 3 years ago #

    Did you see the solution posted here?

    That is not that complicated a solution if you have FTP access to your website.

    Is there anyway to downgrade to the previous version of WP that worked?

    Yes, if you have FTP access.

    You should not post new threads with the same topic. It is against the forum rules.

  3. JonLeeHart
    Posted 3 years ago #

    Like I said before- I'm technologically challenged- so while that may not be a complicated solution to you, it is to me. I don't even know where to find the "wordpress-config.php" referenced. And I fear that by poking around in ignorance I'll screw something else up.

    I am now manually uploading pics. It takes longer, but oh well.

    Is wordpress working on a solution? This does not seem to be an isolated incident.

    And please, accept my sincere apologies for violating the forum rules.

  4. pedroreyes
    Posted 3 years ago #

    Hi Jon, I'm having the same problem with the add media button. It seems like this bug has not ben fixed.

    You wrote in your last post that you were manually uploading pictures.. how do you do this?


Topic Closed

This topic has been closed to new replies.

About this Topic