[resolved] Add Media button not working (5 posts)

  1. hmgh
    Posted 2 years ago #

    I just updated to version 3.5 and I'm using the EvoLve theme, and ever since I updated to version 3.5, the Add Media button is not working. You click it and nothing happens.

    I have tried it in Internet Explorer, Chrome, and Firefox and no luck. I've even tried re-installing WordPress... still no luck.

    Any suggestions?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

  3. hmgh
    Posted 2 years ago #

    Yes, I've tried everything in this article, to no avail. Thank you, though.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Twelve theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  5. hmgh
    Posted 2 years ago #

    JoseVega posted this solution, and it worked for me.

    Hi, I had the same issue, and I solved it adding: define('CONCATENATE_SCRIPTS', false ); in my wp-config.php file just before require_once(ABSPATH . 'wp-settings.php');

    I hope it works for you.

Topic Closed

This topic has been closed to new replies.

About this Topic