Support » Fixing WordPress » Add Media button not working

  • Hi,
    I recently took over maintenance of my Church’s website. I’m trying to add a picture to a page, but the add media button does nothing. I just updated to 3.6 today. I read the old posts, and tried clearing my cache and deleting cookies, but I’m still having problems. I tried it in IE (what I use by default), Chrome and Safari, all with no luck. Any help would be greatly appreciated. Thanks!

Viewing 1 replies (of 1 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Why are you using an old copy of WordPress? Were you aware that your site is currently running a very real risk of being hacked? You need to upgrade WordPress asap.

Viewing 1 replies (of 1 total)
  • The topic ‘Add Media button not working’ is closed to new replies.