Support » Plugin: User Submitted Posts » Add Media button gone

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Thanks for the feedback.. I’ll look into this for the next update. Thank you.

    has anyone else had this problem or is it just me? Can you replicate the issue?

    I see this problem in my site too.

    Yeah, I only see text editor too. THere is no visual editor or add media when see it as a guest.

    I seem to be having a problem with images uploading.
    Even when I am not signed in as admin, I am able to load images to my post– both with a box above the content box and again at the bottom where you can load multiple images.

    The issues are:
    1- one of my testers, can also see all the media input/upload buttons, and does add images– but the images do not get to the posts.
    Not sure what is happening here, but it is consistent. She has a Mac if that makes any difference.

    Even when I am not signed in, I see both media input buttons, and they work for me!!!

    2- Also
    We both see the two media input buttons when we are “guests”. The issue here is that the top media upload button (above the content box), takes us right to the Media library where we are able to delete images from the library.
    How do we get rid of just that (the top) capability?
    I don’t want anyone who comes in deleting someone else’s photos.

    Plugin Author Jeff Starr

    (@specialk)

    the images do not get to the posts

    Please read the readme.txt for information about this.

    For the second issue, I recommend disabling the Rich Text Editor until I’ve had a chance to sort it out in the next version.

    Plugin Author Jeff Starr

    (@specialk)

    Just to follow up with this.. the “Add Media” button is only displayed to logged-in users. This is by design and for security purposes. In general it’s a horrible idea to allow open access to visitors, especially when it comes to uploading content, images, etc. Logged-in users will be able to upload content, so it’s important to go thru the options and choose the best settings for your needs.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Add Media button gone’ is closed to new replies.