Support » Fixing WordPress » Add Media Button doesn`t work after upgrading to 3.5.1 on IIS

  • Resolved jose.geraldo



    I’d looked at the Support Forums and I haven`t find anyone talking about this issue.
    After I upgrade a WordPress instalation on IIS from 3.5 to 3.5.1 the New Media upload feature doesnt work (actually it doesnt do anything).
    It is not the IIS bug reported om WordPress Core nor do I read about it on any post here on Support or elsewhere.

    Is there someone who had experienced this issue?

    All the best!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator t-p


    have you tried:

    -deactivating ALL plugins (yes, all) temporarily to narrow down the problem. If the problem goes away, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive). If applicible, also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old

    – To rule out any theme-specific issue, try switching to the unedited default twenty twelve theme for a moment using the WP dashboard. If you don’t have access to your admin area, you can switch to the default theme by renaming your current theme’s folder in wp-content/themes and adding “-old” to the end of the folder name using via FTP or SFTP or whatever file management application your host provides.

    Hi t-p,

    Thanks a lot for your suggestion.
    I tried it before but without attention.
    I tried it again and found that the problem was on Sugar Modal Window plugin.
    I deactivated it and now all works fine.
    Thanks you very much!

    Moderator t-p


    you are welcome 🙂

    Same problem. Running 3.5.1, Twenty Eleven. The ONLY plugin I use is Jetpack by WordPress. When I’m in Media Library, I can add media, but cannot “attach” them to a page. When I’m on a page, I cannot “Add Media”. The pop-up opens, but it is blank – no button to use already uploaded media or to upload new media.

    Help please!

    seriously? what gives with this new update? I cant upload any media to my blogs!!! why people always have to change something that isn’t broken is beyond me…anyone else figure out what the deal is? When I click the add media button on my blog post area all I get is a blank screen that doesn’t do anything. Once in awhile Ill get a box with http:// in it but that’s not helping.

    Stop changing stuff wordpress…if it isn’t broke don’t try and fix it! There is no way I can upload photos other than going to an alternate place and using the http:// image uploader from utside of wordpress…and that is a real pain!

    Any suggestions besides the deactivation of plugins? I tried that and it did nothing

    This is NOT resolved. Please help!



    Forum Moderator

    This IS resolved for the OP – and per the forum guidelines, if you need help, you may start your own thread.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Add Media Button doesn`t work after upgrading to 3.5.1 on IIS’ is closed to new replies.