WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Add Media Bar Doesnt’ Exist

[Resolved] Add Media Bar Doesnt’ Exist

  • Ashton.Sanders
    Member

    @ashtonsanders-1

    Hi,

    I have WP v2.6 running perfectly, except for one thing: The Add Media bar that lets you upload images, media, etc. (which has always been there in the other wp blogs I’ve created) does not exist.

    When I’m writing a new post, normally there’s the “Add Media:” + buttons in the blue bar right next to the “Visual” and “HTML” tabs. I’ve changed the misc settings pertaining to images a million times.

    My only guess is that there’s a permissions problem… ? The site is hosted with catalog.com, and is located in a subfolder.

    If you want to see the blog, here it is: http://www.dianahenderson.com/photography/

    (I’ve searched the forum for this topic, but couldn’t find a handling.)
    Thanks in advance for your help,
    Ashton Sanders

Viewing 2 replies - 1 through 2 (of 2 total)
  • From http://wordpress.org/support/topic/164999

    4. Another known issue is where the media buttons don’t appear at all. This happens when you have an older plugin interfering with the JavaScript. I encountered this problem with an older version of WP-Amazon, but any plugin loading its own jQuery can cause the issue. Disable your plugins and see if the buttons appear. If so, reactivate one by one until they don’t appear any more. Upgrade all your plugins as well.

    Ashton.Sanders
    Member

    @ashtonsanders-1

    You are that man! Thank you very much for you help.

    (The guilty plug-in was “custom fonts”)

    This is handled

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Add Media Bar Doesnt’ Exist’ is closed to new replies.