Support » Plugin: Frontend Publishing » Add media and set featured image button are not working

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author WP Gurus

    (@khaxan)

    This usually indicates an issue with the theme. Try switching to the default wp theme to see if the problem goes away.

    Working fine after switching theme. Thanks…

    tcoms

    (@tcoms)

    I am having an issue as well and have tried switching the theme, but it doesn’t make a difference.

    I am using Ultimate Member plugin and allowing Contributor level members to add their articles. However, they don’t have permission to add featured image. Would this be part of your plugin or Ultimate Member?

    You mentioned in another thread about notification plugins when someone adds an article. Can you suggest one. Most are outdated and incompatible with WordPress 4.7

    Thank you for any/all help.

    Plugin Author WP Gurus

    (@khaxan)

    Did you switch to the default WordPress theme?

    Personally I only know about a premium notifications plugin: http://codecanyon.net/item/post-status-notifier/4809420

    It works with both the free and premium versions of front-end publishing.

    tcoms

    (@tcoms)

    Thank you for the info about the notifier.

    Yes, I used the twenty sixteen theme, and the same thing happened. I wasn’t able to upload an image. It seems like it has to do with permissions/level of access? I can add an image when I’m logged in as an administrator, but when I’m logged in as a contributor, I don’t have permission to upload an image.

    This is the message: Sorry, you are not allowed to upload files. Any ideas?

    Plugin Author WP Gurus

    (@khaxan)

    If it has to do with permissions/level of access, then you will have to give subscribers and contributors upload capability with the help of a Roles and Capabilities plugin.

    exhilawriting

    (@exhilawriting)

    Once a user click the ‘choose feature image’ the whole page get dimmed and it seems like the choose media form is opened in the bottom (but can’t be used) . I can click on the dimmed page and get back to the new post form.

    All users have permission to upload image and the issue happend even to the Admin user.
    Tried to switch to another design.

    What can I do?

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.