Support » Alpha/Beta » [Resolved] Add Media

[Resolved] Add Media

Viewing 9 replies - 1 through 9 (of 9 total)
  • Select File not working in Upload New Media

    OS: Mac OS X 10.6.8
    Browser: Chrome – 23.0.1271.95

    Customize your site not working in Dashboard and Appearance > Theme

    OS: Mac OS X 10.6.8
    Browser: Chrome – 23.0.1271.95

    Any JS errors? Plugins disabled? Default theme enabled?

    I have no installed plugin and default theme is active.

    JS Error :

    Uncaught SyntaxError: Unexpected token ILLEGAL


    Uncaught ReferenceError: wp is not defined

    Moderator Andrew Nacin


    Lead Developer

    This is likely the same issue as http://wordpress.org/support/topic/flyout-menus-35-rc12?replies=33#post-3505972.

    Please try this nightly build: http://wordpress.org/nightly-builds/wordpress-latest.zip, 3.5-RC3-23078 (or later).

    Thank you Andrew Nacin.

    My website is 3 weeks old. Started with WP 3.5.1. The ADD Media is not working. In the beginning it worked sometimes, I thought it was because there are two admins working on the website, the client ( writing the content) and myself. Then I reading in your forum to upgrade to 3.5.2.
    I was able to upload image once after the upload and then it quit again.
    I did automatic upload three times and each time it worked once and then quit. I need recommendations…Thank you

    All plugins have been uninstalled, except for WP backup plugin. Did not have Jquery installed. So that can’t be the issue. Thank you



    Forum Moderator

    @lachesa: As per the Forum Welcome, please post your own topic instead of a 6-month old resolved one. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Add Media’ is closed to new replies.