Add media

  • I cannot add images using “add media.” It says choose file to upload, I select a jpg, then it displays the jpg name but there’s no thumbnail, nothing new in the gallery and nothing new on the server.

    I am using Firefox and have also tried Safari. Neither works.

    I have tried all the solutions in the pasted media uploader posting here. I am trying this in two blogs with two different themes. One has no plugins.

    Thanks for your assistance as well as your patience since I’m sure this topic has been addressed before (but I couldn’t see a search forums).

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,

    Could you please outline the step-by-step procedure you take to upload the images?

    From Computer

    [Choose file to upload button]

    After a file has been uploaded, you can add titles and descriptions.

    Then I upload and it says the same thing. It’s very annoying and really slowing down my blogging.

    Does this seem like a simalar problem to this one I’m having?

    Although the thumbnail problem sounds like perhaps it could be the images fault. Do you know/use photoshop? Try changing the image to a 16-bit color mode and then try. I’ve had problem where thumbnails arn’t created becuase of that.

    Have you tried the steps listed here?

    If so, then your probably in the same boat as, and there really isn’t much help for guys like us.

    Any further thoughts on this add image problem? Yes, I’ve tried all the things in the sticky. It’s really frustrating having to add images via ftp, which is what I have had to resort to. Other authors on one of my blogs don’t have that option so they have no way to upload images to posts.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Add media’ is closed to new replies.
Skip to toolbar