WordPress.org

Support

Support » How-To and Troubleshooting » Add Image Window Changed Behavior

Add Image Window Changed Behavior

  • It used to be that when I used “add image” in the create post window, after I selected a file on my HD, I would be taken directly to the edit image window, where I could add caption, insert into post, etc.

    Now instead I get a number (like ‘393’) in a text box, and I have to click “save all changes” then I am taken to the gallery tab on the open window, where I have to click “show” in order to get to the edit image window.

    Any insight would be greatly appreciated.

    Thank you

    Jeff

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems?

    Good call. Thank you.

    I will try this.

    Sorry quick question. I just started using WP after many years using TypePad. I love it so far and can see it is vastly superior in some ways.

    I have alot of things using those plugins. Will deactivating them break things beyond being able to simply activate them again and all will start working again?

    esmi

    @esmi

    Forum Moderator

    Most plugins will retain their settings and you can simply reactivate them again without losing anything. I say “most” as you can never account for the odd plugin that may not use standard or recommended coding.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Add Image Window Changed Behavior’ is closed to new replies.
Skip to toolbar