Support » Plugin: DCO Comment Attachment » Add image to backend comments CPT

  • Hi,

    is it possible to add the button and be able to upload images in the backend comment editor? It’s a custom post type I might have to mention.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Denis Yanchevskiy

    (@denisco)

    Hello @mrkrux,

    The “Add Attachment” button is on the comment editing page.

    Hi Denis,
    Thank you for your quick reply. If you in CPT UI add comment form, the comment form will show up on the bottom when editing the post itself (at least for authors) and there it wont show up. It would be great if that worked.

    Plugin Author Denis Yanchevskiy

    (@denisco)

    Sorry, but I don’t understand what you mean 🙁

    I checked the checkbox “Comments” in the “Post type options” section. After that I switched to editing the post of this custom post type. And there is no form for comments.

    Can you please explain in more detail how to reproduce this issue?

    Hi Denis,

    I was also confused as the comments section wont show up on the Administrator account. But all my users are Authors and if you log in to the site with an Authors permission and make a new post, after it is saved the comment form shows up at the bottom of the post and the author can comment in the back-end on my system and I just assumed that that was the norm. If you can’t still see it I will try to replicate it on an new install in a day or two.
    Sorry for the confusion,

    Kru-x

    Plugin Author Denis Yanchevskiy

    (@denisco)

    I seem to understand what you mean https://prnt.sc/qma5co 🙂
    Apparently, you are using WordPress below version 5.0 or the Classic Editor plugin.

    I’ve added the issue about it. You can subscribe to it to stay turned.

    Great Thanks,

    Using latest WP, no plugin but “show in rest” is set to false on CPT. And just tested it, I cant replicate this with Gutenberg (“show in rest” => TRUE), the comment form wont show up. Gutenberg Bug??

    Kru-x

    Plugin Author Denis Yanchevskiy

    (@denisco)

    Gutenberg Bug??

    As far as I understand, no. Apparently, this element was intentionally removed from the new editor.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.