WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Add Image Size Only Allows Fullsize with (0x0) Dimensions

[Resolved] Add Image Size Only Allows Fullsize with (0x0) Dimensions

Viewing 13 replies - 1 through 13 (of 13 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried switching to the default theme to rule out any theme-related problems?

    Yes, the problem still exists after switching themes

    Did you check your settings under Admin/Settings/Media ?
    Did you upgrade through ftp? Then upload again: wp-admin and wp-includes; sometimes files get broken in the ftp process.

    I had originally done the automatic upgrade, then upgraded through ftp. I just re-uploaded those two directories, still no change.

    esmi

    @esmi

    Forum Moderator

    It’s a long shot but try installing the Regenerate Thumbnails plugin and see if you can push through thumbnail and medium image regeneration.

    So I use the thumbnails for excerpts plugin which doesn’t generate thumbnails, it only places the code for them automatically in your excerpts when you publish, this still works, so I suspect wordpress is generating these different sizes, just not allowing me to use them for some reason. Deactivating/activating the plugin has no affect.

    http://wordpress.org/extend/plugins/thumbnail-for-excerpts/

    sorry this is such a drag, but i am just as lost as to what it could be

    Ok just looked into my database to see that my wp_postmeta table had crashed, I repaired it and problem is solved

    How did you repair the DB? Most of my images work, but some have this 0 x 0 size…

    Is a direct resolution ever posted on any issue?

    I’ve read thread after thread, and most are just closed without any actual solution ever being posted.

    I’m having this same problem with image sizing buttons. This is a NEW install and NEW DB, so the table is not corrupt (I did run a repair to be safe. I’m running WP 2.9.2. PHP 5.5.12.

    I suppose this will just go unanswered and I’ll find the thread closed in a few days just like the others. There hasn’t been an answer to the last question for a month now.

    I’m baffled too. Fresh install. No image sizing GD 2.0 is installed and working under php.

    Same problem here. Repair database does not fix the issue. Any help would be greatly appreciated! =)

    I’m having the exact same problem, too! Please see my post on another topic closely related to this issue.

    http://wordpress.org/support/topic/image-size-buttons-not-working?replies=7

    Any help would be greatly appreciated! Thanks.

    lagstrom

    @lagstrom

    Hi. Have had the same problem and I think I have found whats wrong and a workaround, at least in my case.

    I noticed that a whole bunch of images i exported from Lightroom had the problem with 0x0 size in wordpress. Also wordpress wouldnt generate thumbnails from them.

    My solution:
    Open them in Preview on a mac or gimp on a pc or any other not-so-feature-packed imgeditor and just re-save them. Then it worked.

    It seems som image editor programs save them in a state wordpress cant handle.
    Could it be format of exif data? color profile?

    I dont know, but this works for me.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] Add Image Size Only Allows Fullsize with (0x0) Dimensions’ is closed to new replies.