WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Add Image problem – opens in full window

[Resolved] Add Image problem – opens in full window

  • Hi

    I have been using 3.01 since it was released on my main site http://www.joehendry.com with no problem until a couple of days ago.

    When I am in a new post and I click the add image button, instead of the new, small window opening up, a full screen opens with the box in the top left hand corner for input and the rest of the screen is white. If I try to upload an image and click insert, the whole screen goes blank and the image is not inserted.

    I have searched the forum and tried deactivating plugins but that did not work.

    Can someone help please?

    Rgds

    Joe

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    – increasing the memory available to PHP?
    http://wordpress.org/support/topic/253495#post-1017842

    Hi Esmi

    Thanks for taking the time to reply.
    I switched the theme, then deactivated plugins , then went back to the theme I use and it’s working.

    Thanks again!

    Joe

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Add Image problem – opens in full window’ is closed to new replies.
Skip to toolbar