WordPress.org

Support

Support » Plugins and Hacks » [Resolved] add image in reply mail with company logo

[Resolved] add image in reply mail with company logo

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Takayuki Miyoshi

    @takayukister

    2. Place <img src=”{URL of the company logo}” /> tag into the Message body textarea.

    What have you placed here actually?

    I’ve tried various options:

    <img src=”websitename.nl/images/imagename.gif”/>
    <img src=”http://websitename.nl/images/imagename.gif”/>
    <img src=”websitename.nl/wp-content/themes/…/images/imagename.gif”/>

    I put this in the text message field. The image doesn’t show. Only the red cross 🙁

    What i want is something like this:

    |———-|Name
    |image—–|Function
    |———-|Company

    Plugin Author Takayuki Miyoshi

    @takayukister

    OK. So what is the correct URL for the image?

    http://websitename.nl/images/imagename.gif

    This doesn’t show the image, right?

    No sorry, it was an expample. The image is in these two locaties.

    profent.nl/test/wp-content/themes/blackbird/images/logo-email.gif
    profent.nl/images/logo-email.gif

    Plugin Author Takayuki Miyoshi

    @takayukister

    OK. This form is correct.

    <img src=”http://websitename.nl/images/imagename.gif”/>

    mmm…that doesn’t work for me. This is the result.

    Input:

    https://dl.dropbox.com/u/46317482/settings.jpg

    Output:

    https://dl.dropbox.com/u/46317482/mail.jpg

    Did you have a any chance to take a look at my latest update on this post?

    Thanks in advance!

    I just tested this from one of my test installs (HostGator shared hosting) with Contact Form 7 and your image came through no problems in the email.

    Form setup is as follows:
    Message body:
    See if image is included below.
    <img src=”http://profent.nl/images/logo-email.gif “/>

    Email recieved:
    See if image is included below.
    logo-email.gif included here

    ahum…how should i say this….mmmmm

    How stupid can I be? Well, very stupid.

    I’ve tested it with my hotmail account and the image was there. Then I’ve got this strange feeling of embarrassment. Office 2010 block the images automaticly on my laptop and you simply unblock them by clicking on the Info Bar.

    Well, thanks Takayuki and buzztone for helping me.

    I was the single point of failure 😉

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] add image in reply mail with company logo’ is closed to new replies.