Support » Installing WordPress » Add home to widget sidebar

  • Resolved kappaluppa

    (@kappaluppa)


    I am using the static front page plugin. I’ve named a page with the slug of home so that it is set at my home page, but it does not show up in the menu. Usually I would just add another link to the menu. But I haven’t been able to figure out how to add it to the widget for pages.

    Any idea how to do this?

    Thanks, K

Viewing 2 replies - 1 through 2 (of 2 total)
  • I had no problems getting the Pages Widget to present the “Home” page among the pages it listed.

    Using the native ‘static front page’ option of WordPress I created a Page called Home and designated that my static front page in Administration > Options > Reading.

    Thanks! I guess that’s what happens when we get stuck in “the old ways”. I’ve been using WP since 1.5 and sometimes the new fandangled things just slip right by me!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Add home to widget sidebar’ is closed to new replies.