Support » Plugin: Grid Plus - Unlimited grid layout » Add Grid (admin) page is blank?

  • max

    (@wordmax)


    Just giving the plugin a try today.
    But in WP admin, the “add grid” page is completely blank.

    Running the latest version of WordPress and all updated plugins.
    Server exceeds the minimum requirements for the plugin.

    Perhaps a plugin conflict?

    Any ideas what’s wrong?

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • aguidi78

    (@aguidi78)

    I am also a problem myself. updated with the latest version and the page is empty

    daenningas

    (@daenningas)

    I have just updated the latest version 1.2.7.

    I know this worked in 1.2.5. I do not know if the issue started for me with either 1.2.6 or 1.2.7.

    Plugin is essentially broken at this time! 🙁

    Update: Reverted back to 1.2.5 since I had the plugin files on my local system. I am able to confirm everything works with this version.

    • This reply was modified 3 months ago by daenningas.
    daenningas

    (@daenningas)

    RESOLUTION FOUND:

    Content in grid-plus.php line 99 was recently updated by the plugin author.

    //wp_register_script(‘grid-plus-settings’, G5PLUS_GRID_URL . ‘assets/js/backend/settings.min.js’, array(‘wp-util’), true, true);
    wp_register_script(‘grid-plus-settings’, G5PLUS_GRID_URL . ‘assets/js/backend/settings.js’, array(‘wp-util’), true, true);

    The file settings.js does not exist. Looking at the content of settings.min.js in the /assets/js/backend/ directory nothing has changed in the file from version 1.2.5 and 1.2.7.

    I do not know if the author intended to package up a new settings.js file. However, the fix I found was to update this line of code as follows:

    wp_register_script(‘grid-plus-settings’, G5PLUS_GRID_URL . ‘assets/js/backend/settings.min.js’, array(‘wp-util’), true, true);

    This points to the file which does exist and the settings page loads as expected.

    daenningas

    (@daenningas)

    Another way to fix the issue is to rename the file

    /assets/js/backend/settings.min.js

    to

    /assets/js/backend/settings.js

    Which may be easier for some to implement.

    max

    (@wordmax)

    Thanks for your help!
    That worked for me 🙂

    johnsmith32

    (@johnsmith32)

    thank you daenningas, i have a problem in pagination bottom here is a icon how i can remove this?
    here is screenshots link: http://prntscr.com/pke5ms

    Plugin Author g5theme

    (@g5theme)

    Thanks @daenningas
    I updated this issues. Now you can download lastesr version 1.2.7 to use it.
    Sorry once and thank you all.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.