WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] Add Gallery Page is Blank

[Resolved] Add Gallery Page is Blank

  • Ever since I updated to WP 3.5, only on one of my sites will the Add Gallery page not show up. It just turns up blank. I deleted and reuploaded all of the files in the admin folder for the plugin but it still doesn’t work. I have 3+ other wordpress websites that use Nextgen gallery and they did not have this issue.

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 15 replies - 16 through 30 (of 52 total)
  • I have the same problem, after the upgrade to WP 3.5 have not found an plugin jet that is incompatible, eventhough I switched of and on allmost all plugins individually.
    If anyone has a fix for the NextGEN plugin that would be great!

    Do you have Bulletproof Security? Although the person above says there is no conflict, this is what fixed it for me. Deactivating the plugin didn’t work- I had to delete it. As soon as I deleted it, the Gallery page came up again, and another problem unrelated to NextGen was fixed along with it.

    @myvarocks – I am the plugin author/creator of the BPS plugin. 😉 Most likely you have some specific issue going on on your site. Example: a combination of plugin conflicts or something like that scenario. I tested on these site types below and did not find any problems. Typically just deactivating and uninstalling BPS does not fix an issue/conflict and if there is a conflict then normally you would need to delete the root .htaccess file and wp-admin files using the built-in Default Modes for troubleshooting on the BPS Security Modes page to determine if BPS is blocking something in another plugin. Since the BPS plugin has built-in troubleshooting you do not need to deactivate it like you would normally do for other plugins for troubleshooting purposes. Thanks.

    Standard Single WordPress installation
    GWIOD
    Network/Multisite
    BuddyPress

    We do not use the BPS plugin but have this issue. I don’t think it’s a BPS plugin related issue

    Has anyone figured this out when it does not involve another plug-iN?

    I have no other plug-in activated other than the NextGen Gallery and the Add Gallery page is still blank.

    I don’t know what else to do, and I’d really rather not reinstall/reset the galleries because I have hundreds of pictures in the gallery that I will have to reorganize and gather if I have to reset the gallery…..

    PLEASE HELP!

    solution
    http://wordpress.org/support/topic/jetpack-204-breaks-nextgen-galleries#post-3622480
    tested today

    In file class.jetpack-post-images.php (jetpack plugin directory), replace line 254:
    $html = apply_filters( ‘the_content’, $html->post_content );
    with
    $html = $html->post_content;

    Now it is working for my site. http://networkset.net

    jetpack? no jetpack here…

    Plugin Author photocrati

    @photocrati

    Hey everyone,

    Would you all mind downloading and installing our most recent Beta (found here) and let us know if this issue persists or if its resolved?

    If the issue persists for you, please submit your bug report here, with temp. login credentials so we can dig deeper into why this is happening for some users but not all. Also, please include in your bug report if the issue persists with all plugins deactivated except NextGEN Gallery > browser cache cleared and site refreshed. Also, try switching to WordPress Default Theme. One other thing to try is disabling all browser plugins/extensions.

    Thanks!

    I have tested the BETA VERSION and All is FINE. THANK YOU!

    Sorry no fix for me.
    The options page keeps auto reloading.

    SCRIPT438: De eigenschap of methode uniqueId wordt niet ondersteund door dit object
    jquery.ui.tabs.min.js?ver=1.9.2, rule 5 sign 5217
    Logboek: De eigenschap of methode uniqueId wordt niet ondersteund door dit object
    Logboek: FB.getLoginStatus() called before calling FB.init().

    I believe it is this: a=e(r).uniqueId().attr(“id”)

    wp_user888

    @wordpress_user888

    Doesn’t work for me, page also keeps auto reloading and eventually errors out with:

    Request-URI Too Large
    HTTP Error 414 Request URI too long

    Uhhhhrrgg … please let me know once its fixed and i’ll try to redownload the beta.

    Same thing here, 414 error after auto refresh. this is SO annoying 🙁 please fix.

    We loaded the beta.

    Ours displayed the page finally but would auto reload and eventually give the “Request-URI Too Large” error as well.

    I just disabled all my plugins and the problem went away. I added what I needed to the gallery and then re-enabled them again. It’s close enough to a fix for me at this time. At least I can add images now when needed.

    My theme is NOT standard, so it is not theme related in our instance.

    Clearly way to many people have different plugins, different themes and everything else that it has to be related to this plugin or something not being unique where its the trigger to a much bigger issue.

    I tried what VM System says with no luck with disabling all the plugins and re-enabling. Glad that worked for you as a TEMPORARY FIX but im still swimming in shark infested waters.

    trader88888, I agree that it’s not perfect and not a total fix. I’m also glad it worked as it did because I REFUSED to uninstall all my plugins to troubleshoot.

    There was also a suggestion to switch over to a factory template. Switch… do gallery maintenance, switch back. Would that work as a temp fix for you?

    Have you submitted the problem via their web site as per the post above? Hopefully they can access your site to troubleshoot for you. I have offered access to our site.

Viewing 15 replies - 16 through 30 (of 52 total)
  • The topic ‘[Resolved] Add Gallery Page is Blank’ is closed to new replies.
Skip to toolbar