WordPress.org

Support

Support » Plugins and Hacks » Add Facebook Admin Gives 403

Add Facebook Admin Gives 403

Viewing 14 replies - 1 through 14 (of 14 total)
  • Same problem here. I tried to disable all plugin, but without sucess

    Plugin Author Joost de Valk

    @joostdevalk

    Hmm please test with the upcoming new version and let me know if that works better for you. Found a possible cause, but not entirely sure that’s the real issue.

    Same here! Thought it might be the Better WP Security plugin, but that wasn’t it.
    I get a 403 error too.

    I have had this (403) happen in older versions of WP-SEO, but not current. The error would be that access to wp-admin was not permitted and a 301 notice.

    At the time I thought it might possibly be due to having secured the wp-admin area with htaccess limiting access to wp-admin by only my ip.

    The bug in 1.3.1.1 for me is that WP-SEO wont add FB App as admin; only user. I do have (and have had for some time) a very basic FB App in my developer area.

    At the end of the day, I would much rather somehow have my FB company page (rather than my personal (user) profile) linked to my (WordPress) site as my site is related to my business.

    Still not working :/ Only WordPress SEO (1.3.2) activated
    My .htaccess only have this:
    http://pastebin.com/GyAKmG2e

    The same problem here.

    With the last version (1.3.3) still not working.

    I’he tried it with all the others plugin off and reseting the browsers cache (chrome 22 and Firefox 17) but I still getting the 403.

    By the way, I’m using WP 3.5.

    I’ve tried with the 1.3.4.1 but the problem still the same…

    hey guys did you find solution to this 404 error that shows on my screen when i facebook admin yoast…actually to be precise the error shows on the final stage of authorization of the wordpress seo yoast app…any ideas…WAITING!!!

    I suppose that you are refering to a 403 error…

    Yes, the erroro is on a final stage, even the plugin is included on facebook as authorized app.

    I hope Yoast can attend this issue.

    Add me to the list of having this same problem. Most recent release 1.3.4.1 and the latest Wp release.

    I am also having this problem on ver 1.4.4 and WP 3.5.1 using with multisite.

    pcland

    @prettycoolland

    I was having the same problem as well as some other issues with Facebook sharing all of a sudden and was able to fix them by disabling W3 Total Cache. I think it may have been something in the .htaccess file it generated.

    I had the same problem, and it was Block Bad Queries plugin causing it.

    We got the same thing.
    Not with WP SEO but working with Facebook in a custom plugin.

    Facebook gives back a ?code= once you authenticate a user.
    In that $_GET can be an ?code=[…]–[..]-[..].
    See the doubles dashes/hyphens follow by a string and another dash/hyphen.
    This is prevented by mod_security on your server because it is a possible SQL Injection.

    So hopefully someone knows how to fix it other than disabling mod_security on the server.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Add Facebook Admin Gives 403’ is closed to new replies.