Support » Plugin: LiteSpeed Cache » Add Expires Headers

  • daljitpattarsingh

    (@daljitpattarsingh)


    Hi there, I need to ask when they expire headers feature will be available in LSCache plugin? There are a few plugins available but those plugin does not support Litespeed server. Those plugin supports apache only.

    Can you please let me know if LSCahe team have already created something to add expire headers?

    The page I need help with: [log in to see the link]

  • The topic ‘Add Expires Headers’ is closed to new replies.