Support » Plugin: The Events Calendar » Add comments on full-width page template

Viewing 13 replies - 1 through 13 (of 13 total)
  • Hi marionbuz,

    You will have to check it at two places.
    First this option will only work if the default wordpress settings for comment is also enabled. For that go to Worspress setting > Discussion and see that “Allow people to post comments on new articles” checkbox is enabled.

    Then secondly check in Events plugin settings page , there is an option called “Show comments” that must need to be checked to show comments on event pages.

    Thanks a lot for the fast answer.

    However, I checked these two options and I can’t see any comments area.
    I’m using magaziner theme (http://themeforest.net/item/magaziner-responsive-wp-news-magazine-blog/6486461?WT.ac=portfolio_item&WT.z_author=WPDesk) maybe the plugin is incompatible with something in the theme.

    I’m saying that because if I use default template of events, a title, a photo and an hour appeared in the single event display but they are not related to the event. Those same three are displayed on all my events.

    So I think something is wrong but I have no clue to find where…

    That’s so bad because this pluging is very perfect !

    Hi marionbuz,

    If you provide me your website url, I can have a look for what compatibility issue it has.

    Thanks.

    But right now my site is not opened, you need to have an account to see it. I can provide you access but it has to be in private. How can I get in touch with you in private ?

    Plugin Contributor leahkoerper

    (@leahkoerper)

    Hi marionbuz,

    This does sound like a theme conflict. As outlined in our forum guidelines, we unfortunately just can’t help with conflicts like this here on the free support forum. Here are some resources that might be helpful for you:

    Themer’s Guide
    Tutorials
    Technical Docs

    And perhaps hozefasmile will be able to help you identify and even correct the issue (thanks hozefasmile!). You also might want to get in touch with the theme developer and see if they can shed some light on the issue.

    Good luck!

    ~Leah

    Hi leahkoerper,

    Thank you for your answer, so I guess I just have to forget about comments on my events. I will get in touch with the theme developer and see if he has any idea.

    Anyway, thanks for this plugin, it’s very cool !

    Bye !

    Hello

    i have the same problem in events page of http://mindfulme.es

    For example, in http://mindfulme.es/evento/actividad-de-meditacomiendo/
    it not shows comments. I check both checkbox in Worspress setting > Discussion and see that “Allow people to post comments on new articles” and in plugin settings page.

    how can i solve it?
    thx

    Hi mauroattardi,

    I see comments on your event. Did you find how to display it ?

    Yes, i put comments in all my Full width page

    thank you for answer

    Tanks for answer.

    Could you be more specific please ? What exactly did you do ?

    It’s ok, I found out too

    i’m sorry i found other error:

    the option to add all the events in the main blog doesn’t run. How can i solve it? i only checked this option

    thanks

    Plugin Contributor leahkoerper

    (@leahkoerper)

    I’m glad you guys figured out the comments issue. I suspect that the problem with showing events in the main blog loop is also a theme conflict. Have you tried deactivating other plugins to look for a conflict, or switching to a default theme like Twenty Twelve? If you need help, please read this guide to testing for conflicts.

    If you can isolate this as an issue that’s inherent to The Events Calendar, we’d be happy to look into it further. Unfortunately, we can’t help troubleshoot conflicts here on the free forum. If you do find a conflict, you can try getting in touch with the developer of the theme or plugin and see if they can shed some light on the issue.

    Best,
    Leah

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Add comments on full-width page template’ is closed to new replies.