Support » How-To and Troubleshooting » [Resolved] add comments leads to blank page

[Resolved] add comments leads to blank page

  • First of all I know that this has come up before but I have an additional problem in that I can’t understand the answers that have been given. I have just “launched” my website, see below, only to find that the comments facility doesn’t work. My web developer isn’t able to help me today because his wife is having a baby! Yes really, she’s booked in for a Caesarian today! So I really do need some help and simple, please, that I can understand. I just had a secure certificate put on, could this be a problem?


Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    Check with these options:

    – Disable all the plugins
    – upgrade your wordpress to the latest version
    – change your theme to default in order to rules out theme level issue


    Shane G.

    Thank you. I appreciate your trying to help, but I’ve decided to play it safe and just disable comments for now till my website guy gets back in circulation.

    I’m so proud of myself. I fixed it! I thought it was the SSL that did it so I contacted the host (JustHost) and he said I should make sure everything said “https” not “http”. This is the first time I’ve really got into the editor and the settings and so on but I managed it. I changed them all (I hope!) and everything works including the adding a comment. Hurray!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] add comments leads to blank page’ is closed to new replies.