Support » Plugin: PW WooCommerce Bulk Edit » add comma automatically

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter digihico

    (@digihico)

    In fact everything is OK but when I put two commas, one is deleted
    For example, 100,000,000 becomes 100000,000 and maybe user make a mistake in entering the price…

    Thread Starter digihico

    (@digihico)

    Hello again, I solve itو thanks.

    for help:
    add the “number_format” function in “result.php” located in “ui” folder before:
    1) “wc_get_price_thousand_separator” in line 44
    2) “wc_format_localized_price” in line 298
    3) “wc_format_localized_price” in line 299

    Plugin Author pimwick

    (@pimwick)

    The Bulk Edit plugin relies on the configuration of your currency options inside of WooCommerce.

    Go to WooCommerce -> Settings -> General -> Currency Options and verify that you have a comma only in one box. There should be a comma in one box and a decimal in the other, depending on your country.

    mahdiehaf

    (@mahdiehaf)

    Thanks. But I test it before and doesn’t work for me.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.