Find Me On
Add button on Find Me On does not work (3 posts)

  1. Bill_Peschel
    Posted 5 years ago #

    As it says in the title. From the configuration page, selected a site (tried Goodreads and LinkedIn), added what it wanted (my Goodreads ID and the LinkedIn URL), clicked the add button. Nothing happened. No response at all.

    Also the link to the author's website returned a not found error.

  2. alan092177
    Posted 5 years ago #

    You may want to try my "solution" on the problem. Not sure if it will work for you, but it did work on me. After clicking the Add New Icon button, try clicking on the Save Icon Order. If the icons magically appears, then there's the "solution" that worked for me.

  3. tizz
    Posted 5 years ago #

    That plugin is out of date

    Compatible up to: 2.8.6
    Last Updated: 2009-11-29

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Find Me On
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic