Support » Plugin: Gutenberg » Add Block option is disable after update to latest wordpress version

Viewing 2 replies - 1 through 2 (of 2 total)
  • Anybody can help me with this ??

    Plugin Author Daniel Richards

    (@talldanwp)

    Hi @sequestersol, from the screenshot it looks like the editor is in ‘code editor’ mode. If you use the editor settings menu in the top-right corner (it looks like three dots stacked), could you check whether there’s a ‘visual editor’ option? If there is, selecting it should take you back into the normal editing mode.

    It’s also possible that your user profile has the visual editor disabled. In the edit profile screen there’s a checkbox for ‘Disable the visual editor when writing’, that should be unchecked.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.