Support » Plugin: Product Attachment for WooCommerce » Add Attachement button not working

  • Hi, I have been using your plugin for a few months with no problems. This afternoon I have tried attaching some PDF’s to products and the add attachment button has stopped working.

    I have tried adding an attachment to new products and existing products that already have an attachment. Clicking the add button does nothing.

    Do you have any suggestions how to fix the issue?

    Thanks

    Dan

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter danpowellbvm

    (@danpowellbvm)

    Hi, I tried rolling back to version 1.5.0 and that didnt work. Exactly the same problem, add attachment button does nothing.

    I have rolled back to 1.3.0 and thats working. For now I will use 1.3 until a fix is found or another update is released.

    thanks
    Dan

    Go to “Advanced” view.
    https://wordpress.org/plugins/woo-product-attachment/advanced/

    At the bottom of the page you will see “PREVIOUS VERSIONS” where you can download 1.3.0.

    The ZIP file can be directly uploaded from your Dashboard > Plugins > Add New > Upload Plugin button at the top of the page.

    Cheers
    Leigh

    Plugin Author Dotstore

    (@dots)

    Hello there,

    Thanks for notifying your query to us with our latest release version.

    We are working on high priority on your queries and we release our next version soon.

    As of now you can rollback our plugin version as step mentioned by the sjbagnutri.

    We will update here soon once we release our next version.

    Let us know still you need any further assistance.

    Thanks,

    Plugin Author Dotstore

    (@dots)

    Hello sjbagnutri, mark3121, danpowellbvm,

    I hope you are doing well.

    We have resolve all minor bugs which came in our last version.

    Please download our latest released version 1.5.3 and let us know that your query get resolved or not.

    Click here to review the changelog.

    Let us know if still you have any query. We are happy to help.

    Thanks,

    Thread Starter danpowellbvm

    (@danpowellbvm)

    Hi, thanks for getting back to me. I have tried version 1.5.3 and its having the same problem as 1.5.2. The attach button does nothing. Version 1.3.0 is still working fine.

    I have noticed on a newer versions of the plugin there is an opt in option for tracking downloads. Does the plugin only work if I opt in?

    thanks

    Dan

    Plugin Author Dotstore

    (@dots)

    Hello danpowellbvm,

    Thanks for the quick review.

    We have tested our plugin with the below versions and it is working fine:

    1. WordPress version: 5.3.2

    2. Woocommerce version: 3.9.1

    3. PHP version 7.0

    So, can you please first check at your side that install new wordpress and activate only woocommerce and our plugin and let us know your query get resolved or not.

    If still your query does not resolved then, we need below details for troubleshoot purpose.

    Please provide us below details:

    1. WordPress version.

    2. WooCommerce version.

    3. PHP version

    4. Activated plugin list.

    5. Console log.

    6. Debug log.

    It might be possible that this type of issue is coming because of theme or other plugin conflict with our plugin.

    You can also share if any error found with screenshot.

    I hope this helps. Let us know still you need any further assistance.

    Thanks,

    Thread Starter danpowellbvm

    (@danpowellbvm)

    Hi, sorry for the delay replying. I have tried 1.5.3 again and the add attachment button is still not working, clicking the button does nothing. There is no error. Version 1.3 works perfect.

    Here’s the information requested.

    Thanks

    Dan
    ———–
    WP – 5.3.2
    WC – 3.9.3
    PHP – 7.3.15

    I am still quote new to WordPress, how do I find the console log?
    Debugging is not enabled at the momnet.

    Active plugins. 1.3.0 works perfect with these plugins

    Auto Image Attributes From Filename With Bulk Updater – by Arun Basil Lal – 1.6
    Booster Plus for WooCommerce – by Algoritmika Ltd – 4.7.1
    Code Snippets – by Code Snippets Pro – 2.14.0
    Contact Form 7 – by Takayuki Miyoshi – 5.1.6
    Duplicator Pro – by Snap Creek – 3.8.7.1
    Flamingo – by Takayuki Miyoshi – 2.1.1
    Site Kit by Google – by Google – 1.4.0
    Stop Generating Image Sizes – by Nazmul Ahsan – 2.0.2
    Imagify Reduce Bulk to 1 image – by WP Media – 1
    Imagify – by WP Media – 1.9.9
    Jetpack by WordPress.com – by Automattic – 8.3
    Limit Login Attempts Reloaded – by WPChef – 2.10.0
    Products Compare for WooCommerce – by BeRocket – 3.5.1.1 – Not tested with the active version of WooCommerce
    Public Post Preview – by Dominik Schilling – 2.9.0
    Redis Object Cache – by Till Krüss – 1.5.6
    Regenerate Thumbnails – by Alex Mills (Viper007Bond) – 3.1.3
    Revision Control – by Dion Hulse – 2.3.2
    Page Builder (ThinkUpThemes compatible) – by ThinkUpThemes – 2.10.5
    TinyMCE Advanced – by Andrew Ozz – 5.3.0
    Ultimate Addons for Gutenberg – by Brainstorm Force – 1.14.7
    Userlike – by David Voswinkel – 2.1
    WooCommerce Blocks – by Automattic – 2.5.14
    Product Attachment for WooCommerce – by Thedotstore – 1.3.0 – Not tested with the active version of WooCommerce
    Related Products for WooCommerce – by Vagelis P. – 3.3.3 – Not tested with the active version of WooCommerce
    WooCommerce Admin – by WooCommerce – 1.0.0
    WooCommerce Grid / List toggle – by jameskoster – 1.2.1 – Not tested with the active version of WooCommerce
    WooCommerce Product Archive Customiser – by jameskoster – 1.0.5 – Not tested with the active version of WooCommerce
    WooCommerce – by Automattic – 3.9.3
    WordPress Importer – by wordpressdotorg – 0.7
    Yoast SEO Premium – by Team Yoast – 13.2
    WP Mail Logging – by MailPoet – 1.9.5
    WP Mail SMTP – by WPForms – 1.8.1
    WP Rocket – by WP Media – 3.4.2.2
    WPB Product Slider for WooCommerce – by wpbean – 2.0.8.2 – Not tested with the active version of WooCommerce
    Yoast SEO: WooCommerce – by Team Yoast – 12.6.1
    YITH Woocommerce Request A Quote – by YITH – 1.5.3

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Add Attachement button not working’ is closed to new replies.