WordPress.org

Forums

User Submitted Posts
[resolved] Add Another Image feature not working (7 posts)

  1. entertainmentgoddess
    Member
    Posted 1 year ago #

    I have the option for multiple image uploads enabled in the plug-in settings however it does not work on the site. When you click on the Add another image text nothing happens.

    What is the fix for this? I've already tried playing around with the image max and min options in the settings panel. Help resolving this is much appreciated.

    http://wordpress.org/plugins/user-submitted-posts/

  2. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Generally issues with image uploads are related to folder permissions, so one thing to check is whether or not you are able to upload images via the WP Media Uploader.

  3. entertainmentgoddess
    Member
    Posted 1 year ago #

    No, I don't think that is the case. Images can be uploaded just fine via the WP media uploader. This issue only occurs via the submit form on the visitors end. Can you think of anything else that would cause this?

    Again, when you click on the "Add another image" option there is no response or action that occurs to allow you to select additional images.

  4. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Ah, that sounds like the JavaScript file is not being included. Please check your settings and then view the source code of the web page to verify that the file is included.

  5. entertainmentgoddess
    Member
    Posted 1 year ago #

    Hi Jeff,

    Thanks for getting back with me. I was actually able to resolve the issue by following the suggested solution here: http://wordpress.org/support/topic/adding-extra-images-doesnt-work-cant-load-uspphp?replies=7

    Seems like this is a reoccurring problem for some new users. Maybe your next update can include a fix for it?

    Now that I've resolved that issue another has presented itself. The additional images selected DO upload, however they DO NOT attach to the post. Can you help me with this?

    Thank so much for your prompt responses. I really appreciate it!

  6. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Glad you got it working, and yes that issue is on the list for a next version.

    The additional images selected DO upload, however they DO NOT attach to the post

    This is clearly explained in the readme.txt file, which I recommend reading :)

  7. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Closing thread, feel free to open a new one with further questions or concerns.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • User Submitted Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic