Support » Plugin: WP-DownloadManager » Add and edit files stopped working after upgrade to 1.61

  • Adding a new file or editing a file results in an error (page not found).

    Tried:
    – Installing full backup of database from before the upgrade
    – Reverted to version 1.60

    Still the same error

    The old downloads all work well. It’s impossible to include a new download or edit an existing one. It’s possible to delete a download.

    http://wordpress.org/extend/plugins/wp-downloadmanager/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Lester Chan

    (@gamerz)

    Hmm I can’t figure this out, are you able to update the DowloadManager options?

    Yes. Both updating DownloadManager options and deleting files works well.
    Only adding and editing existing files has stopped working:
    – With nice permalinks on – Page not found;
    – With nice permalinks off – Forbidden Error 403.

    Tried the plugin in a blank instalation, and the result is the same. Guess this is a server problem.

    The main site has got more than 600 downloads in Download Manager.
    Seems I’ll have to switch to another download manager 🙁

    Plugin Author Lester Chan

    (@gamerz)

    The nice permalinks doesn’t affect the adding/editing the files, it only affects downloading the files

    How come after adding a file or editing a file the resulting page is not the admin interface, but the frontend with a page not found message (with permalinks on) and a forbidden page 403 (with permalinks off)?

    Plugin Author Lester Chan

    (@gamerz)

    For the adding file and editing file, I really have no idea, I can’t reproduce this on my dev install.
    For the front end, did you regenerate permalink when you save that options?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Add and edit files stopped working after upgrade to 1.61’ is closed to new replies.