[resolved] "Add an Image" tab is blank in 2.9.2 (6 posts)

  1. kdfolkerts
    Posted 6 years ago #

    I've tried all the fixes for this problem that i could find. none of them worked. Someone's got to know how to fix this.

    Using 2.9.2 the "add an image" tab comes up blank while composing a post. It used to work fine. Can't recall when it stopped working. Might have been after I upgraded to 2.9.2. The "Add Video", "Add Audio", "Add Media" tabs all function properly. It happens across browsers. the permissions on the uploads folder is 755. The uploads folders is named. I've tried creating a new uploads folder. I've re-uploaded all (yes, i do actually mean every single word-press file) to my server, erasing the existing files first.

    I've run out of things to try.

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

  3. kdfolkerts
    Posted 6 years ago #

    I had tried deactivating several plug-ins, but not all of them and was unsuccessful. This time I used your FTP method (good tip) and discover the problem is in there somewhere. Next step is to one by one till I find the offender.


  4. kdfolkerts
    Posted 6 years ago #

    For the benefit of anyone else with a similar problem. It turn out to be Authimage V3.0 that was the culprit. Deactivated it and all is well.

  5. jay.weeks
    Posted 5 years ago #

    I had a similar issue, except it didn't have anything to do with wordpress, it was an ad-blocker extension for Chrome

  6. Reg Scheepers
    Posted 5 years ago #

    Thanks Jay.Weeks.

    I was about to delve into my ftp and plugins when I read your comment. It was indeed a Chrome ad-blocker extension.

    Shot mate.

    This issue had been plaguing me for months. I got around it by right clicking on the image button and opening in a separate tab and then copying the pic's URL and manually inserting it into my posts. Finally had enough.

Topic Closed

This topic has been closed to new replies.

About this Topic