Support » Everything else WordPress » Add an image on slow Tonidoplug2 don't work.

  • RaymondDay

    (@raymondday)


    I am running my WordPress on a Tonidoplug2 server. It just has a low power ARM CPU. WordPress works very good on it. A little slow with bring up WordPress web page.

    But I think that’s what wrong when I instert a image. All sees good but then the Add an Image part after a little bit just truns all wight and all I can do is click the x in the top right. I can then go to “Media Library” and it’s there. Can tell it to insert the code then. But I have to edit the code with the small image code like 150×150.jpg put that on the end.

    If I log on to the server it puts 3 images there a full size one, a 150×150, and 300×179 one. So that works. It just will not come back to put the link it.

    I don’t think it’s just WordPress is not giving it enugh time to put get done with this image. Can you update it to give it more time on images?

    -Raymond Day

Viewing 2 replies - 1 through 2 (of 2 total)
  • RaymondDay

    (@raymondday)

    I am sure the server I running it on is to slow. Because it will work on a small image. It’s just the bigger size ones.

    I hope there is a way to give WordPress more time to process a photo.

    -Raymond Day

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Image processing is done with PHP and (I believe) imageMagick.

    You may need to allocate more memory to them.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Add an image on slow Tonidoplug2 don't work.’ is closed to new replies.