Support » Fixing WordPress » Add an Image button does nothing

  • Hello, all,

    When editing a post and clicking the ‘Add an Image’ button above the editor, absolutely nothing happens. No popup. No Javascript errors. Nothing at all. I’ve tried Safari and Firefox (both on Mac) — same result.

    Searching on this topic yields a lot of problems where the popup has already appeared, but I can’t find anything quite like my problem.

    Any ideas?


Viewing 5 replies - 1 through 5 (of 5 total)
  • What version of WordPress are you using?

    In your profile (under Users), did you uncheck the option for using the wysiwyg formatting tools? (this will display the quicktags tool buttons instead).

    Some base information will help someone here help you better, thanks!

    And don’t forget to add tags to your questions… it helps others to find answers to questions already posted.

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – reading

    – disabling Google Gears if you have that running/installed within Firefox?

    syncbox, emsi,

    Thanks for the responses. I’m new here so thanks for the tips about posting (tags, versions).

    As it turns out, the Gengo plug-in appears to be the culprit. Shame, that…I really like / need that multi-language functionality.

    At any rate, thanks for the assist.


    If you would, mark your post resolved so everyone knows you got the solution… okay?

    Hi all,

    Indeed, I also figured out that Gengo is causing the problem of not being able to insert images. I’m getting rather scared as I have 250 posts with Gengo language tags and the plugin hasn’t been updated since 06-17-2008… Is nobody looking after Gengo??? It must be used by thousands of people! I tried installing several older versions, none work. So Eichlerguy, did you find any solution meanwhile?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Add an Image button does nothing’ is closed to new replies.