Support » Plugin: WordTwit Twitter Plugin » "Add Account" not working?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Once you have a solution please post here. I have the same trouble and replaced this plugin with a similar one. It’s a shame bcs I use wordtwit on four websites…

    Once you have a solution please post here. I have the same trouble and replaced this plugin with a similar one. It’s a shame bcs I use wordtwit on four websites…

    After several attempts I somehow managed to get it working. Inspired by this post I basically created the Twitter app again from scratch (see instructions here)

    On Twitter’s app settings page I clicked the link in “Allow this application to be used to Sign in with Twitter” and copied the API credentials listed there to WordTwit settings.
    All over sudden the “Add Account” link in WordTwit redirected me to the Twitter OAuth page where I had to log in and grant access 😀

    Not that I know exactly why that finally happened…

    Using WP 3.9.1 and WordTwit 3.6 btw

    Another thing to check, is if your api key has any spaces. I’m currently feeling silly for wasting half an hour to make it connect and then finding that I had a space before my api key that made it not work.

    The Add Account button doesn’t work for me either–the page just refreshes. I did have the space problem that Twitter puts in front of the secret API key (thanks missybunnie) but it still didn’t work after deleting the space. And under the callbackURL setting the OAuth 1.0a link goes to a page not found https://dev.twitter.com/pages/oauth. I even did the additional step of creating an access token (Not in the ) and that didn’t help. I once got a time mismatch estimate of 1 second, but it still didn’t work even trying to add account immediately after saving that setting.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘"Add Account" not working?’ is closed to new replies.