Support » Themes and Templates » Adamos (Italics are not recognized; no display)

  • Hi,

    I have tried and tried with out success to get italics code and <i> to be recognized. The text italicized simply shows up as normal text.

    I have deleted “em” from the reset code:

    /* =Reset
    ————————————————————– */

    html, body, div, span, applet, object, iframe,
    h1, h2, h3, h4, h5, h6, p, blockquote, pre,
    a, abbr, acronym, address, big, cite, code,
    del, dfn, font, ins, kbd, q, s, samp,
    small, strike, strong, sub, sup, tt, var,
    dl, dt, dd, ol, ul, li,
    fieldset, form, label, legend,
    table, caption, tbody, tfoot, thead, tr, th, td {
    border: 0;
    font-family: inherit;
    font-size: 100%;
    font-style: inherit;
    font-weight: inherit;
    margin: 0;
    outline: 0;
    padding: 0;
    vertical-align: baseline;
    -ms-word-wrap: break-word;
    word-wrap: break-word;

    and added the following script:

    em {
    font-style: italic;

    And still the italics code are not recognized.

    What else should I be trying?

    Link to site of page with italics not displaying:

  • The topic ‘Adamos (Italics are not recognized; no display)’ is closed to new replies.