• Resolved dee987

    (@dee987)


    Hi,

    When I run this page through wave.webaim.org I am finding form label for the submit button is missing. How can I add this?

    In addition, the dropdown menu option is showing a Broken ARIA reference for the drop-down. The label is not identifying the label is not connecting to the dropdown so the visually impaired can not associate these together.

    Can you let me know how to fix these issues?
    Thanks,

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @dee987

    Sorry to hear you are having this issue.

    We already reported a similar situation to our developers and we are working to fix it.

    It is related to:

    Enable the Rich-Text editor & Honeypot Protection.

    Could you please check if you are using the Honeypot Protection at Form Behaviour?

    If so, can you try to disable it and check if the issue is gone?

    For the dropdown, I found it is related to the dropdown description.

    I was able to replicate the problem and I’m adding this as a bug report to the plugin developer.

    I’m afraid there is no easy or quick fix, a workaround would be removing the description.

    Best Regards
    Patrick Freitas

    Thread Starter dee987

    (@dee987)

    Hi,

    I removed the description and that did remove the error – I look forward to this being fixed, however, turning Honeypot Protection off did not seem to fix the missing label in the submit form.

    Thanks for helping.
    Diana

    Plugin Support Prathamesh – WPMU DEV Support

    (@wpmudev-support7)

    Hello @dee987,

    I am happy to know that it worked for you after removing the description (I’m aware this is not really an ideal solution for the same). Since the fix for the same needs re-working on a few things and would take time, I would mark this as resolved here. Improvements for the same would surely appear in the future version of the plugin but I’m unsure as to which version would that be included since the same is being currently in the pipeline.

    Should you have any doubts or need any help, feel free to reply in this thread and we would still reply here or feel free to make a new one.

    Thank you,
    Prathamesh Palve

    Thread Starter dee987

    (@dee987)

    Thanks! I will be on the lookout for the fix.
    Diana

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘ADA Issues with Forminator’ is closed to new replies.