Support » Plugins » Ad-Minister or equivelant for 2.7?

  • I’ve upgraded to 2.7 and now I can’t use my ad-minister. Does anybody know how to get it to work or if there is an equivelant? Even just a wysiwyg editor taht will work in teh sidebar woudl be great.

Viewing 11 replies - 1 through 11 (of 11 total)
  • i have the same problem.

    annoying isn’t it, I don’t have enough knowledge to create my own plugin. All I want is an editor that can put wysiwyg in teh sidebar without having to type in long code to get things to work. The wysiwyg txt plugin doens’t quite cut it, stikk not user friendly. The fckeditor would be perfect for what I want. Be ncie to have teh advert plugin working too though.

    I’m having the same problem. It still shows all of my widgets, but won’t let me edit them!

    I’ve updated Ad-minister to work with 2.7 now.


    Thankyou very much. I will install it no 😀

    The bad news is it still doesn’t work 100% when I tell it to insert a picture it just sits there and does nothing. Woudl it be possible to make fckeditor part of the editing screen? Would make it the best product of it’s kind if you ask me (although looking at teh others it already was) Would definately give it the edge against many other plugins. Could be used for many additional thinsgthen too. WordPress deserately needs something liek a fckedit taht can just be entered into a side bar as an easy editor.

    How about a page for advertisers to view the stats of their ads. I see some documentation for this but I think it’s outdated and can’t get it to work.

    ^Solved this. You have create a template then add the code suggested from the support to that new template:

    Then, apply that template to a page new page titled something like “stats”.

    However, the options field still doesn’t work so I manually commented out fields I didn’t want to show in the ad-minister-functions.php file.

    I’m loving Ad-Minister. However, I’m trying to use it on a new blog using 2.8 and the WYSIWYG isn’t working. The WordPress internal media manager shows up and can insert the HTML for images into the textarea. However, nothing is visible within the textarea (even when trying to type in plain text).

    However, nothing is visible within the textarea (even when trying to type in plain text).

    Same here. 2.8.2

    Hello, is there an update for the latest WP?

    I find that if I edit previously created ads, the text field box in the editing form is empty.

    If this plugin is RIP, and recommended alternatives?


Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Ad-Minister or equivelant for 2.7?’ is closed to new replies.