WordPress.org

Forums

Ad-minister
Ad-minister 0.6 Security Vulnerability Notification (XSS) (2 posts)

  1. htbridge
    Member
    Posted 1 year ago #

    Hello,

    High-Tech Bridge Security Research Lab has discovered Cross-Site Scripting (XSS) vulnerability in Ad-minister 0.6 WordPress plugin.

    Preview available here: https://www.htbridge.com/advisory/HTB23187

    Developers can contact us by email for details: advisory (at) htbridge.com

    For any questions related to this notification message - please visit our General Information & Disclosure Policy page: https://www.htbridge.com/advisory/disclosure_policy.html

    Best regards,
    High-Tech Bridge Security Research Lab

    http://wordpress.org/plugins/ad-minister/

  2. GiraffeDog
    Member
    Posted 1 year ago #

    Thanks for posting this... shame this isn't being maintained any more :(

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic