Support » Plugin: BuddyPress Activity Plus » Activity stream not showing

Viewing 15 replies - 1 through 15 (of 15 total)
  • Hi there,

    We’re just tidying up the support forums for our plugins and wanted to check if you still need assistance with this? If so let us know and we’ll take a look for you.


    Hi and thanks for your reply

    Yes, I still have the same problem.

    Do the posts appear when you refresh the page? If so, this thread is a duplicate of If this is the case we would appreciate if you could mark this thread as resolved and follow the other thread instead so that we can keep things nice and tidy! 🙂

    If your issue is that there is no post at all, that is something different. Perhaps if you could provide a few extra details, or a link to you site we can take a look for you.

    No, it doesn’t apper at all. I read in a blog that is maybe because a compatibility issue with WP Super Cache.

    Ah yes… I can see how caching plugins could cause issues. Have you tried (or can you try) disabling the caching plugin and see if that makes a difference?

    Activity Plus isn’t showing up for me either. I’ve uninstalled and reinstalled.
    I’m wondering if it only works with the BuddyPress Child Theme that looks like Facebook. I also tried to use the BP Child theme to see if it would help. Does anyone know what this is about?

    I checked the coding for it and some portions of the code say inactive. Can anyone offer a solution for me?

    Ex. Editing buddypress-activity-plus/css/external/fileuploader.css (inactive)

    Please put it in the simplest terms as I am very new to this.

    Hi @justbecause,

    There is no theme requirement for this plugin. Are you using any cahcing plugins liek WP Super Cache, as mentioned above? If so try disabling it to see if that helps.

    The (inactive) tag on the css file would normally suggest that it has been edited and is now not a valid css file. Have you edited the file at all? My recommendation would be to deactivate the plugin delete the files, then redownload a new copy and install that, just in case that file in your download has been corrupted.

    I do not have any cache plugins and I have already tried deleting the plugin and all the files and reinstalling it but still nothing. I have not edited the file at all. One part of the css coding says active but every other part says inactive


    I tried deactivating Wp Super Cache and the same, the preview works but when I (in example) clic on add link, nothing happens, even after refresh the page.

    It sounds like this is a Javascript conflict of some type. Is the page generating any Javascript errors? (use the inspector in Google Chrome or FireFox to find them)

    My suggestion at this stage is to follow the plugin troubleshooting flow chart to find out where the conflict lies.

    Very sorry… that clearly isn’t the link I meant to post!

    Try this one instead:

    It should be a flow chart suggesting how to trouble shoot wordpress conflicts.

    I have the same issue
    Are you using buddypress media (rtMedia) ?
    I need to use both, rtMedia and Activity Plus but Activity Plus posts empty activities when rtMedia activated

    Anything I need to know?

    Hi @mpa4hu,

    I’m afraid I’m not very familiar with rtMedia. If they both tweak the activity posting system it is very likely that they could conflict.

    @andres Felipe, how did you get on following the flow chart? Did you manage to find what this plugin could be conflicting with?

    hi help me
    not showing my activity list detail



    WPMU DEV Support Staff

    Hi @singhpreetindia,

    Hope you’re well today!

    Were you having the same trouble as in the original post? Are you unable to post using the Link option?

    If you’re unable to post at all, could you create a new topic so we can assist you there?

    If you’re having trouble posting to the stream, could you please try deactivating other plugins to see if there’s a conflict?


Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Activity stream not showing’ is closed to new replies.