Support » Plugin: ActiveCampaign - Forms, Site Tracking, Live Chat » ActiveCampaign plugin removes the Twitter block editor Unroll feature

  • I’m experiencing that the ActiveCampaign plugin removes the Twitter block Unroll feature from the WordPress block editor.

    WordPress’s Twitter Block documentation shows a recently added ‘Unroll’ option when using the Twitter block.

    However, when I use the Twitter block on my site, the ‘Unroll’ option is always missing.

    For me, the Unroll option is missing both before and after I enter a link to a tweet. According to JetPack documentation, the Unroll option should be there before and after a tweet link is given, regardless of the tweet link.

    I uninstalled, deleted, then re-installed JetPack to verify JetPack wasn’t the issue.

    I opened a thread here in the Jetpack support category, thinking this was a problem with their plugin.

    After deactivating all plugins, and re-activating them one by one, I found that it is the ActiveCampaign plugin that is causing the Unroll option to disappear.

    I can’t leave that plugin deactivated, or all my ActiveCampaign-based email capture forms break.

    As a temporary workaround, I found that I can deactivate the ActiveCampaign plugin briefly while I import my Twitter threads, then reactivate it each time after I’ve finished using the Unroll feature. The risk with this workaround, of course, is I disrupt a site visitor’s ability to submit forms on my site.

    It would be amazing to resolve this plugin conflict so I no longer need to do this kind of frustrating workaround. 🙂

    My versions:
    Wordpress 5.5
    Jetpack plugin version 8.8.2
    ActiveCampaign plugin version 8.0.1

    Thanks in advance.

    • This topic was modified 3 months, 2 weeks ago by boaticus. Reason: Added version numbers

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Hi!

    I work on the Jetpack team and this recently came to my attention. There does indeed seem to be a conflict between the Jetpack blocks (all blocks, not just that Twitter block extension unfortunately) and the ActiveCampaign plugin.

    We’re currently trying to find a way to avoid that conflict on our end here:
    https://github.com/Automattic/jetpack/issues/17289

    @ActiveCampagin team This may be something worth looking into on your end as well, as the conflict can come up between multiple plugins that bundle blocks, so this may come up for you with other plugins in the future.

    Plugin Author activecampaign

    (@activecampaign)

    Hello!

    Thank you for surfacing this, we’re looking to address it in our next release which should occur in the first week of November.

    Plugin Author activecampaign

    (@activecampaign)

    As of writing, we’ve released version 8.1.0 which should address this issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.