WordPress.org

Support

Support » How-To and Troubleshooting » active window switches each time i work on it

active window switches each time i work on it

  • Hi I have a small but annoying glitch with my WordPress admin site. Everytime I do something in the site, eg work on uploading a pic the wordpress site switches to another window I have up on my desktop.
    I then have to click on the window to make it active again before I can start working on it.

    Has anyone else experienced this and can I fix it ?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’ve had the same problem and was hoping someone here had the solution. While trying to write up this reply, I went through my plugins to list here. Long story short, I discovered that the problem stopped when I deactivated Live Countdown Timer (Version 2.0.0.1 | By Turcu Ciprian | Visit plugin site)

    If you aren’t using that plugin, I can’t help you, but if you are…deactivate it and you should be good to go!

    I’d love to know what code in that plugin caused the problem, both so that it might be fixed and so that I can avoid other plugins in the future that have the same problem. Anyone have a clue?

    Thanks!

    Hi,
    Please check Live countdown timer 2.1 when it’s available.. if you still have the problem contact me on appchain.com and i will solve it!
    Cip

    Upgraded to Version 2.1.0.5 and this problem still occurs. When clicking any link on admin panel, the active window switches. On Firefox 3.5.

    Disabling JS seems to stop the problem. So I’m guessing it’s one of the many JS files this plugin use on the admin panel.

    After some testing, this problem seems to be caused by /js/eye.js

    Removing or renaming this file makes the problem stop occuring, and adding it back makes the problem returns.

    I experienced the same problem with WP 2.9.2 and plugin 2.1.0.6

    Otherwise, Live Countdown Timer works well. I drove myself nuts trying to place the counter on the right side of my post instead of the left. Never did figure it out because the constant switching to another window drove me nuts.

    I’ve been having this problem as well. As tekoteko stated, removing js/eye.js seems to work and with some preliminary testing everything seems to work fine with the plugin.

    same problem. removing js/eye.js seems to fix it.

    also have another problem:
    cannot select Transparent Background. After clicking “Update” the checkbox becomes unchecked again.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘active window switches each time i work on it’ is closed to new replies.
Skip to toolbar