• XCloner 4.0.1 upon activation delivers this message:

    “Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected ‘[‘, expecting ‘)’ in [redacted]/wp-content/plugins/xcloner-backup-and-restore/vendor/guzzlehttp/promises/src/functions.php on line 45”

Viewing 5 replies - 1 through 5 (of 5 total)
  • The plugin requires PHP 5.4+ to run correctly, i have added a better version checker on activation so it won’t break the site if a lower PHP version is present. Sorry for the trouble.

    Yes but how can we get to the admin panel. Its not working anymore!

    Remove the wp-content/plugins/xcloner-backup-and-restore/ folder manually.

    ok. It works although without your usefull plugin

    You can always use the previos 3.1.5 version which should work with your php version, or try and upgrade php to at least 5.4 , php 5.3 is already end of life and not supported anymore

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Activation triggers fatal error’ is closed to new replies.