Support » Plugin: Block Options for Gutenberg Editor » Activation prevents Caxton block to display

  • Resolved opicron

    (@opicron)



    First of all, _great_ work this will be very usefull in gutenberg blocks! This will be my goto plugin for gutenberg projects.

    One issue current is that when I activate the plugin our other gutenberg block plugin Caxton does not output data anymore.

    Both work fine within the gutenberg editor but not on the actual page. Would you mind taking a peek?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author phpbits

    (@phpbits)

    Hi,

    Thank you very much for choosing Block Options and really glad that you are loving the plugin features. I’m currently aware of the issue with custom blocks from other plugins and already fixing it 🙂 Will be uploading the fixes when I’m done with the testing. Thanks again!

    Plugin Author phpbits

    (@phpbits)

    Hi,

    I’ve reported the issue with the Caxton plugin developers too : https://wordpress.org/support/topic/incorrect-block-formatting/ . Hoping they’ll fix the issue. Thanks!

    opicron

    (@opicron)

    Great news! Thanks for your support!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Activation prevents Caxton block to display’ is closed to new replies.