Support » Plugin: Ocean Custom Sidebar » Activation message – won’t remove itself

  • I loaded “Travel” free demo to a clean WP website. Loaded all appropriate Plugins.
    On the Dashboard, I’m getting constant ‘activation’ message for this plugin:

    You are just one step away – Complete “Ocean Custom Sidebar” Activation Now

    It doen’t seem to matter what I do, it will not go away…..WHY?
    Am I missing something?

    If one clicks the message, there is no visible “activation”. Also in All Plugins View on the Dashboard – it is activated.

    Becoming very annoying!

    Thanks Dennis

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    You can remove those notifications by clicking on the dismiss. If not resolved, please share a snapshot of the issue.

    Thread Starter appleisle

    (@appleisle)

    Hi Abhishek,

    I am operating on a test website here: http://www.djg4friends.com/uls/

    I had both the Plugins – deactivated due to the above issue.
    I have now just activated Ocean Custom sidebar, I then clicked ‘save’ on the default plugin operating settings options.

    In the link below you can see an image of how my dashboard looks: No Dismiss message available.

    Doesn’t matter if I go back into the plugin settings, it will not remove the continued notice at top of my dashboard.
    You are just one step away – Complete “Ocean Custom Sidebar” Activation Now
    —————————————————————
    NEW Installation to separate folder of WP, then install OceanWP/Starter-site/Travel and it has identical issues: see image here in Google Photos.

    • This reply was modified 7 months, 2 weeks ago by appleisle. Reason: added photo album
    Abhishek

    (@abhikr781)

    Hi,

    Please try to use the Freemius fixer plugin and check: https://github.com/Freemius/freemius-fixer

    Above plugin should fix the issue.

    Harry

    (@harrypatel1)

    Hie,
    This Plugin is continuously showing message You are just one step away – Complete “Ocean Custom Sidebar” Activation Now on the wp-admin panel all pages. I can’t dismiss it (no option to dismiss) and also when clicking on it there is no option to activate it (it’s already activated in the plugin section and set up) !!!
    refer screenshot
    https://prnt.sc/yab0bq

    • This reply was modified 4 months, 2 weeks ago by Harry.

    Hello,

    Have you tried the above plugin?

    Please try to Install and activate the Freemius Fixer plugin: https://github.com/Freemius/freemius-fixer
    Hit the green CODE button, Download ZIP, and install and activate via Plugins > Add New. After the installation, just run the plugin. It’s pretty straightforward, and can’t go wrong.
    This will make sure to remove all the incorrect license activation notices.

    and of course, you can remove it after doing the above steps.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.