Support » Plugin: Currency per Product for WooCommerce » Activation Issue

  • Hi Team,

    we run a WordPress 5.2.1 with Storefront 2.5.0 and WooCommerce 3.6.4. We are able to install but not activate this plugin. If we try to we receive following error. Also if we deactivate WooCommerce Main Plugin it is ok to activate it…

    Service Unavailable
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    We also found following entry in our servers logfile:
    [Thu Jun 06 14:41:03.708598 2019] [proxy_fcgi:error] [pid 31486:tid 140372894254848] [client xx.xxx.xx.102:46982] AH01067: Failed to read FastCGI header, referer: https://www.domain.com/wp-admin/plugins.php?plugin_status=all&paged=1&s
    [Thu Jun 06 14:41:03.708654 2019] [proxy_fcgi:error] [pid 31486:tid 140372894254848] (104)Connection reset by peer: [client xx.xxx.xx.102:46982] AH01075: Error dispatching request to : , referer: https://www.domain.com/wp-admin/plugins.php?plugin_status=all&paged=1&s

    thank you and best wishes
    Timo

    • This topic was modified 2 months, 1 week ago by  mfivey.
Viewing 1 replies (of 1 total)
  • Hi Timo,

    Thank you for sharing the error with us.

    I have tried to replicate the issue on our staging site by installing and activating the latest version of the plugin through Plugins page. But I am unable to replicate the issue as the plugin got activated fine without any error.

    Can you please provide us the staging site admin credentials so that we can check the issue on your site? You can send them via email at ‘support at tychesoftwares dot freshdesk dot com’.

    Also, if you can try by following below steps to identify the conflicting plugin/theme so that will help us to find the root cause of the issue.

    1. Deactivate all the plugins except WooCommerce and then try to activate the plugin.
    2. Please check if the issue is fixed.
    3. If yes, then you can start activating the plugins one by one and see which plugin is conflicting with our Currency per Product plugin.

    Or you can try to enable the debug mode on your site, so a debug log will be generated when trying to activate the plugin, and then you can send us the log, so we can check the issue.

    In order to enable the debug, please write the below lines at the end of the wp-config.php file:
    define(‘WP_DEBUG’, true);
    define(‘WP_DEBUG_LOG’, true);

    Regards,
    Komal Maru

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.