Support » Plugin: Duplicator - WordPress Migration Plugin » Activation for WP 5.1

  • Resolved dankru

    (@dankru)


    This plugin: Last Updated: 1 week ago
    Untested with your version of WordPress WP 5.1
    Compatible up to: 5.0.3

    I installed it, but can’t activate it:
    Fatal error: Cannot redeclare class DUP_Settings in /x/x/public_html/x/wp-content/plugins/duplicator/classes/class.settings.php on line 15

    When will it be tested with WP 5.1 so I can activate it?

    Some plugins work although untested …

Viewing 1 replies (of 1 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @dankru,

    I would recommend delete the /plugins/duplicator folder and then reinstall a new version. The plugin has been tested with 5.1 and several different server types so it should be stable.

    Hope that helps~

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.